imobilizer system failure

Odpovědět
ivan1974

Příspěvky: 3
Registrován: 20.6.2009, sob 14:13

imobilizer system failure

Příspěvek od ivan1974 » 20.6.2009, sob 14:22

zdravim alfisti..moja 147 nejde nastartovat,vypisala sa chyba imobilizer failure..skusal som aj nahradny kluc,ale nepomohlo..odpojil som bateriu,bez vysledku..inak bateria je ok. mam aj karticku s kodom,ale neviem ako sa zadava. stalo sa to uz niekomu?? za kazdu radu budem vdacny...diki

Jenx
Uživatelský avatar

Příspěvky: 76
Registrován: 11.4.2009, sob 08:51
Bydliště: Brno
Kontaktovat uživatele:

Re: imobilizer system failure

Příspěvek od Jenx » 21.6.2009, ned 14:11

Zkontroluj pojistky co jsou u baterky. myslím že je to ta co je nejblíž k baterce, takova ta malá. Taky mi přesně toto dělalo. vyndal sem ji a měla zaraženej kolík do vnitřku pojistky. oni tam totiž jdou strašně těžko zasunout... na 99% to bude vono :wink:
AR 147 JTD

coyote
SemTuFurt
Uživatelský avatar

Příspěvky: 3585
Registrován: 13.8.2007, pon 12:07
Bydliště: blízko Kralup nad Vltavou

Re: imobilizer system failure

Příspěvek od coyote » 21.6.2009, ned 18:18

Ještě bych zkontroloval vedení od snímače na spínačce a prostříkl kontakty na jeho konektorech. Taky to může pomoci :wink:
Alfa Romeo 147 1.9 JTD 2002
Alfa Romeo 164 3.0 V6 12V 1990
Alfa Romeo 166 3.0 V6 24V 2000
Škoda Superb II 3.6 V6 4x4 2010 na prodej

Kleofáš
Administrátor
Uživatelský avatar

Příspěvky: 1468
Registrován: 10.1.2007, stř 14:14
Bydliště: Brno

Re: imobilizer system failure

Příspěvek od Kleofáš » 21.6.2009, ned 20:09

Úplně na začátek bych zkusil klíč před strčením do zámku zahřát dechem, pošudlit po noze, lehce s ním poklepat. Babské recepty co na uplavaný plovoucí kód fungují už z brava :)
Alfa 2600 Sprint * Alfa 2000 Spider * Alfetta GT * 75 1.6 IE * 164 3.0 V6 QV * projekt AR51 Matta *Giulietta 2.0 JTDm
ex: 147 JTD, 147 2.0TS, 147 GTA, 156 2.4 MJET a hromada fiatů, jedna Lancia a jeden trabant

ivan1974

Příspěvky: 3
Registrován: 20.6.2009, sob 14:13

Re: imobilizer system failure

Příspěvek od ivan1974 » 22.6.2009, pon 16:10

dakujem pani za rady...inak tu poistku som kontroloval,bola to ta cervena pri baterke...poistka ok,takze som to radsej odtiahol vcera do servisu,nech to daju na diagnostiku...uz len cakat co mi povedia. este raz diki,potom dam vediet,ako som dopadol

mfuska
Uživatelský avatar

Příspěvky: 57
Registrován: 12.4.2009, ned 18:57

Re: imobilizer system failure

Příspěvek od mfuska » 23.6.2009, úte 01:12

moze to byt sposobene aj tym ze mas slabu baterku. mozno ti ju nedobija na spravne napatie a preto ti to nefunguje. alebo co este moze byt vadne je alternator. kedze nedava dostatocne napatie na dobitie baterky, tak sa to musi niekde prejavit. a prejavuje sa ti to tak ze ti nefunguje imobilizer a nevies nastartovat. skus si zmerat napatie na baterke a ked nastartujes (s druhou baterkou) tak ake dava napatie na baterke. podla mna bude zrada bud v baterke alebo alternatori.
________________________
AR 166 2,5 V6 - BA/LPG, 140kW, r.v. '99
Gina - AR 156 SW 2,4 JTDm, 129kW, r.v. '04
AR 156 2,5 V6, 140kW, r.v. '99 ex

ivan1974

Příspěvky: 3
Registrován: 20.6.2009, sob 14:13

Re: imobilizer system failure

Příspěvek od ivan1974 » 11.7.2009, sob 15:43

zdravim..takze v servise prisli na to.ze odisla riadiaca jednotka abs,vymena za novu nutna,cena 1000 eur...hmm. :(

Maxa
Štamgast
Uživatelský avatar

Příspěvky: 701
Registrován: 31.8.2008, ned 08:11
Bydliště: Ostrava-Výškovice
Kontaktovat uživatele:

Re: imobilizer system failure

Příspěvek od Maxa » 12.7.2009, ned 09:54

sežeň někde strší.Je to pálka
Alfa Romeo 159 JTDm 110kw
ex AR 147 1.6TS 88KW

turpi

Příspěvky: 25
Registrován: 15.10.2008, stř 16:29
Bydliště: komarno,slovensko

Re: imobilizer system failure

Příspěvek od turpi » 14.7.2009, úte 08:54

Cau,napis cislo rj.ABS mozno viem pomoct.

dmoravan

Příspěvky: 50
Registrován: 1.3.2009, ned 11:08

Re: imobilizer system failure

Příspěvek od dmoravan » 4.11.2010, čtv 09:33

Zdravim pani Alfisti,
uvazujem nad kupou jednej AR 147, ktora ma vramci vybavy uvadzany imobilizer. Chcel by som sa spytat, ako je to s original imobilizerom v AR a ako ho spoznat (chcel by som si byt isty, ze ten imo... tam nieje doblasteny)? Vdaka za rady.

Petr147
SemTuFurt

Příspěvky: 9782
Registrován: 30.9.2009, stř 22:52

Re: imobilizer system failure

Příspěvek od Petr147 » 4.11.2010, čtv 09:34

Origo imo je tam vždy

urbajs
Uživatelský avatar

Příspěvky: 10
Registrován: 13.10.2010, stř 13:13

Re: imobilizer system failure

Příspěvek od urbajs » 4.11.2010, čtv 17:07

mladý tahle hláška taky vyskakovala, nakonec to bylo to že nechávala rozsvícená světla když vypla motor. Při startování logicky byla zapnutá a nešlo to. Po vypnutí světel hláška zmizela a 147 chytla. Je teda pravda že to tím být nemuselo ale já jen pro radu ;) Nicméně teď už ji to tu chybu nehlásí ani s těmi světly. Na ABS bych to neviděl
:cry:
--------------------
Alfa 156 SW 2.4 JTD 110kw, 2003, xenon, recaro, bose
Alfa Romeo 156 SW 1.9 JTD 81kW 5/2001 +chip+egr off+nerez sání- ex
Girlfriend: Alfa Romeo 147 1.9 JTD 85kW - ex

Kazeasch
Uživatelský avatar

Příspěvky: 34
Registrován: 23.3.2010, úte 21:53
Bydliště: Brno

Re: imobilizer system failure

Příspěvek od Kazeasch » 20.5.2011, pát 16:02

Sice je to už starý vlákno, ale kdyby někdo hledal:

Mě tohle dělalo taky a dělala to voda v bodycompu. Jen jsem vytáhnul, rozebral, opatrně vyčistil a byl klid :)

Pro doplnění:
Voda se tam dostala kvůli tomu, že čelní sklo nebylo po celé horní hraně přilepené a při silném dešti, poud jsem stál trochu z kopce, se pod něj dostala voda, ta stekla po vnitřní straně až na palubku, přez ofuky natekla na kabelový svazek a po něm přímo do bodycompu.

Takže náklady: 10min čištění a 6000 výměna skla :(
Alfa Romeo 147 1.9JTD 85kW

alfa147dawe

Příspěvky: 3
Registrován: 21.12.2013, sob 16:31

Re: imobilizer system failure

Příspěvek od alfa147dawe » 22.12.2013, ned 11:10

ahoj lidi, mam 147 16 Ts 88kW a potrebuju pomoct s imo. stalo se mi ze jsem od rodicu koupil alfu . ale jen s jednim klicem jelikoz oni ten origo s dalkovym ovladanim ztratily . odesla mi baterka tak sme to chtel nastartovat pres prenosnou dobijeci jednotku.ale nic. tak jsem vse odpojim donesl novou baterii zapojim a objevilo se mi system imo. failur.tak jsem vzal code cartu a jel do alfa servis.a tam mi po 2 dnech bylo receno ze to nejde ze nevedi jak je to mozny ze se nestalo aby to pres code card nenastartovali. muze mi nekdo pomoci?


ps: na originalni klic jsem pred chybou jezdil rok a pul

Princ William
Štamgast
Uživatelský avatar

Příspěvky: 526
Registrován: 27.10.2010, stř 10:01
Bydliště: Plzeň

Re: imobilizer system failure

Příspěvek od Princ William » 26.12.2013, čtv 22:18

Zkus rozebrat klíč. Je možné, že nemáš ve správné pozici čip v klíči. Přes code kartu by jsi to měl nastartovat i ty podle návodu v manuálu pomocí šlapání na plynový pedál.
AR 147 QV, 1.6 TS 88 kW, 09, 5d, Bianco Pastello HWB
AR 147, 1.9 JTDm 110 kW, 07, 3d, Grigio Stromboli
AR GT, 1.9 JTDm 110 kW, 05, Blu Chiaia Di Luna

alfa147dawe

Příspěvky: 3
Registrován: 21.12.2013, sob 16:31

Re: imobilizer system failure

Příspěvek od alfa147dawe » 26.12.2013, čtv 23:12

v servisu to skousely pres code cartu nenastartovaly. klic rozebrany byl vse je v poradku .bylo mi receno ze klic nekomunikuje s ridici jednotkou. ale to je mi divne na tento klic jsem jezdil cca 3 mesice pak jsem vyndal bateriii pripojil jinou novou a uz nic

Princ William
Štamgast
Uživatelský avatar

Příspěvky: 526
Registrován: 27.10.2010, stř 10:01
Bydliště: Plzeň

Re: imobilizer system failure

Příspěvek od Princ William » 27.12.2013, pát 10:56

Pokud v servise nenastartovali na code cartu, tak za
a) to neumí (ve slušném servise bych o tom pochyboval),
b) code karta je k jinému autu,
c) někdo měnil řj a tím pádem kód už nemůže sedět,
d) je někde v systému problém.

Zkus si to nouzově podle návodu v manuálu sám vyšlapat, pro jistotu.
Koukni co píše diagnostika. Výměna baterky v klíčku by neměla mít žádnou souvislost s imobilizérem, leda že by ho někdo kuchnul a z neopatrnosti ztratil tohle klik
AR 147 QV, 1.6 TS 88 kW, 09, 5d, Bianco Pastello HWB
AR 147, 1.9 JTDm 110 kW, 07, 3d, Grigio Stromboli
AR GT, 1.9 JTDm 110 kW, 05, Blu Chiaia Di Luna

alfa147dawe

Příspěvky: 3
Registrován: 21.12.2013, sob 16:31

Re: imobilizer system failure

Příspěvek od alfa147dawe » 27.12.2013, pát 22:00

nevymenoval jsem baterii v klici ale v aute.ale diky za radu ale jednotka vymenovana nebyla. code karta pry sedi.nouzove nastasrtovani jsem nezkousel .newim jesi je rada cisel 0 1 2 3 4 ...... nebo ........7 8 9 0.a nejsem si jist ktery kod mam pouzit mam jen klic bez dalkoveho ovladani.so dalkovym ovladanim byl ztracen .

Vejvys

Příspěvky: 1
Registrován: 24.12.2018, pon 18:49

Re: imobilizer system failure

Příspěvek od Vejvys » 24.12.2018, pon 18:57

Zdravím, auto mi po výměně olejů a filtrů začalo psát VDC systém failure a Imobilizer systém failure.. čím to může být? :(

Petr147
SemTuFurt

Příspěvky: 9782
Registrován: 30.9.2009, stř 22:52

Re: imobilizer system failure

Příspěvek od Petr147 » 24.12.2018, pon 19:16

Slabá baterka

Mirek11

Příspěvky: 6
Registrován: 10.12.2019, úte 13:23

Re: imobilizer system failure

Příspěvek od Mirek11 » 25.6.2020, čtv 12:22

Ahoj Kluci. Mám podobný problém. Při otočení kličku mi to píše "avaria impianto CODE" Je to vždy spojené s hlášením "avaria impianto ASR. Někdy to hlášení zmizí a jde to nastartovat, ale po chvilce se motor opět zastaví a rosvítí se kontrolka ASR a znovu se to opakuhe. Kde hledat? Dík.

Mirek11

Příspěvky: 6
Registrován: 10.12.2019, úte 13:23

Re: imobilizer system failure

Příspěvek od Mirek11 » 28.6.2020, ned 02:38

Už jsem to opravil.

tatkoTom
Nováček

Příspěvky: 117
Registrován: 22.4.2018, ned 10:02

Re: imobilizer system failure

Příspěvek od tatkoTom » 28.6.2020, ned 06:01

Ako?

Odpovědět

Zpět na „147“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 4 hosti